• 1
  • 2
2016-04-18, 12:46
  #1
Medlem
Lazeeboys avatar
För ett tag sedan införskaffade jag CMore för att kunna följa matcherna i Allsvenskan. Har tidigare haft Viaplay och detta helt utan problem med varken dålig kvalite, lagg eller annat dylikt. Men, hos CMore så är det allt och lite till.

Har en ny bra bärbar dator, har 200 mbit internet och kör även detta med kabel. När jag däremot försöker se en match, så är det bara lagg. Ljudet är oftast felfritt, men bilden låser sig var tionde sekund, vilket är otroligt störande. Har varit i kontakt med deras rejält inkompetenta kundtjänst. Killen jag pratade med hänvisade till att jag skulle använda Google Chrome, vilket jag redan gör. Han tyckte också att jag skulle testa att bocka ur maskinvaruacceleration. Det blev dock ingen direkt skillnad, vilket jag förklarade för honom, men möttes av ett "jaha, okej, nej men hos oss fungerar det bra, du får testa dig fram, är inga problem vad vi kan se".

Så nu står jag här och vänder mig därför till er istället. Vad kan vara problemet? Vill ännu en gång poängtera att det som sagt fungerar felfritt med Viaplay. Så, vart klämmer skon?

Extremt tacksam för svar!
Citera
2016-04-18, 12:54
  #2
Medlem
Average-Joes avatar
Det är många som har problem med deras streamingtjänst. Att de har en oerhört underbemannad support som nästan aldrig går att nå gör inte situationen bättre.

Har du testat Firefox?

Annars är det man får göra att försöka hitta fulstreamar när det börjar strula och sedan hoppas att man inte säljer rättigheterna till cmore mer. Ev kan du skriva till svff och informera dem om hur mycket problem det är med cmore.
Citera
2016-04-18, 12:57
  #3
Medlem
Lazeeboys avatar
Citat:
Ursprungligen postat av Average-Joe
Det är många som har problem med deras streamingtjänst. Att de har en oerhört underbemannad support som nästan aldrig går att nå gör inte situationen bättre.

Det man får göra är att försöka hitta fulstreamar när det börjar strula och sedan hoppas att man inte säljer rättigheterna till cmore mer. Ev kan du skriva till svff och informera dem om hur mycket problem det är med cmore.

Saken är att jag har fått göra just så senaste matcherna, dvs fulstreams. Men inte kul att sitta och betala för skiten och sen behöva gå "illegalt" på sidan och få allt i sämre kvalite. Vill gärna ha CMore, men detta är under all kritik. Min kompis får det dock att fungera felfritt via sin Ipad och kollar jag via min iPhone så går det bra. Hur kan det komma sig? Att det bara är datorn det krockar med, när datorn annars funkar felfritt med Viaplay? Huvudbry. Sen vet jag inte heller vad som är bäst angående det med maskinvaruacceleration och ifall det kanske kan vara något annat som felar, kanske något som ska bockas i eller ur?
Citera
2016-04-18, 14:36
  #4
Medlem
Citat:
Ursprungligen postat av Lazeeboy
För ett tag sedan införskaffade jag CMore för att kunna följa matcherna i Allsvenskan. Har tidigare haft Viaplay och detta helt utan problem med varken dålig kvalite, lagg eller annat dylikt. Men, hos CMore så är det allt och lite till.

Har en ny bra bärbar dator, har 200 mbit internet och kör även detta med kabel. När jag däremot försöker se en match, så är det bara lagg. Ljudet är oftast felfritt, men bilden låser sig var tionde sekund, vilket är otroligt störande. Har varit i kontakt med deras rejält inkompetenta kundtjänst. Killen jag pratade med hänvisade till att jag skulle använda Google Chrome, vilket jag redan gör. Han tyckte också att jag skulle testa att bocka ur maskinvaruacceleration. Det blev dock ingen direkt skillnad, vilket jag förklarade för honom, men möttes av ett "jaha, okej, nej men hos oss fungerar det bra, du får testa dig fram, är inga problem vad vi kan se".

Så nu står jag här och vänder mig därför till er istället. Vad kan vara problemet? Vill ännu en gång poängtera att det som sagt fungerar felfritt med Viaplay. Så, vart klämmer skon?

Extremt tacksam för svar!
Jag kan inte använda firefox, då laggar det. Funkar fint med explorer10
Citera
2016-04-18, 15:02
  #5
Medlem
Lazeeboys avatar
Citat:
Ursprungligen postat av hurgorjag
Jag kan inte använda firefox, då laggar det. Funkar fint med explorer10

Till mig sa CMore att Chrome är huvudwebbläsaren ur deras synvinkel och Firefox därefter. Det intressanta är dock att testar jag i olika webbläsare på datorn så står det att jag försöker använda fler än de 4 tillåtna enheter som är tillåtet, fastän det är samma dator? Bedrövligt.
Citera
2016-04-18, 16:11
  #6
Medlem
Badios avatar
Citat:
Ursprungligen postat av Lazeeboy
Till mig sa CMore att Chrome är huvudwebbläsaren ur deras synvinkel och Firefox därefter. Det intressanta är dock att testar jag i olika webbläsare på datorn så står det att jag försöker använda fler än de 4 tillåtna enheter som är tillåtet, fastän det är samma dator? Bedrövligt.
Jag kan inte se cmore på Chrome. Det där silverlight som spökar. Firefox funkar för mig oftast utan strul.
Citera
2016-04-18, 19:35
  #7
Medlem
Citat:
Ursprungligen postat av Lazeeboy
Till mig sa CMore att Chrome är huvudwebbläsaren ur deras synvinkel och Firefox därefter. Det intressanta är dock att testar jag i olika webbläsare på datorn så står det att jag försöker använda fler än de 4 tillåtna enheter som är tillåtet, fastän det är samma dator? Bedrövligt.
Que? Logga ut innan du provar på en annan... Men prova gamla goda explorer om du inte har gjort det. Av någon anledning så funkar Explorer felfritt för mig, men däremot så är firefox laggigt.
Lycka till.
Citera
2016-05-19, 13:43
  #8
Medlem
Zaedrewss avatar
Jävla konstig tjänst. Netflix funkar på allt. Cmore lite olika för alla som det verkar. Här funkar det extremt dåligt och ofta inte alls med Firefox, Explorer vägrar starta ens. Enda som funkat är efter man valt Chrome.
Citera
2016-10-03, 19:37
  #9
Medlem
chribsson2s avatar
Bumpar tråden. Har kört cmore sedan 2013 men dessa problem har dykt upp sedan man gått över till html5 som standard i chrome. Det är exakt de problem som TS nämner och får man tag på rätt kundtjänstare så erkänns problemet och man får höra i nästan viskande ton att man ska köra med Firefox (som fortf tillåts anv Silverlight) Mer än så har jag inte lyckats få klarhet i. Verkar ganska klart att cmore mörkar laggproblemet i Chrome. Det dyker upp samma klagomål (stopp i video ej ljud var 10:e sekund ca) lite här och där på nätet
Citera
2016-11-26, 19:13
  #10
Medlem
Hade samma problem med chrome, hackade var 5e sekund.
Googlade fram den här tråden och bytte till firefox, funkar kanon.
Citera
2016-11-26, 19:44
  #11
Medlem
Jag brukar köra från inkognito läget på chrome då fungerar det bra. Med firefox fungerar det inte alls och med vanliga läget på Chrome laggar det.
Citera
2017-08-28, 20:30
  #12
Medlem
Har någon mer fortfarande dessa problem? Min dator väljer automatiskt att spela upp i högsta kvalité på C More play vilket den inte klarar av och då blir allt i slow motion så jag kan helt enkelt inte se på C More. Har en för dålig dator helt enkelt.
Det blir samma på Viaplay på högsta, men dom har så smidigt att man kan välja kvalité själv vilket gör att det fungerar utmärkt på tex hög som val av kvalité.

Har frågat under ett-två års tid om inte C More kan ordna samma, men det verkar hopplöst tyvärr. Vill gärna kunna se SHL som börjar snart..
Citera
  • 1
  • 2

Stöd Flashback

Flashback finansieras genom donationer från våra medlemmar och besökare. Det är med hjälp av dig vi kan fortsätta erbjuda en fri samhällsdebatt. Tack för ditt stöd!

Stöd Flashback