27 623 besökare online
856 825 medlemmar • 45 813 991 inlägg
Användarnamn 
Lösenord
Flashback Forum > Dator och IT > Nätverk och datorkommunikation > Hårdvara (Nätverk)
Svara på ämne
Ämnesverktyg
Bonnatorp
Medlem
Bonnatorps avatar
Sitter på en Superstack II Hub 10 (12 portar) som blev över sedan renoveringen av gymnasiets nätverksresurser för ett år sedan. Har förvisso inget större värde för hemmabruk, men alltid bra att ha till lan.
Hursomhelst, problemet är att den delar ut en rent ut skamlig hastighet gentemot vad som är tillgängligt. Får runt 90 Mb/s i linan men mäter bara upp i ungefär 8 efter hubben.
Är det en fast inställning då det är en hub huvudsakligen avsedd för företag eller går det fixa det utan särskilt nätverksutrustning?
__________________
Finding drugs when cleaning your house is the peak of instant karma.
 
T.H.G
Medlem
Det där är en 10 Mbps hub.
 
Bonnatorp
Medlem
Bonnatorps avatar
Kan ju förklara saken.....
__________________
Finding drugs when cleaning your house is the peak of instant karma.
 
PeterNoster
Medlem
PeterNosters avatar
En hub kan dessutom bara köra halv duplex.
 
T.H.G
Medlem
Citat:
Ursprungligen postat av Bonnatorp
Kan ju förklara saken.....

Om det är samma produkt som i följande länk, så klarar den där enheten bara 10 megabit per sekund. I en hub så delar samtliga portar på enhetens totala bandbredd, vilket innebär 1 megabit per port om samtliga anslutna enheter skickar data samtidigt.

http://shopper.cnet.com/hubs/3com-su...-30102316.html
 
Svara på ämne
Topp Dela »