• 32 137 online
  • 1 134 498 medlemmar
  • 58 818 957 inlägg
2007-11-12, 21:00
  #601
Medlem
Johnny Blades avatar
Citat:
Ursprungligen postat av Zkullock
Det har varit så för mig ett bra tag nu.
Lika med att se youtube direkt i tråden.
Det funkar fortfarande för mig så vitt jag vet, med ett undantag: när en användare har postat en bild från ImageShack och valt fel länk. Adressen i "Direct link to image" är det som ska användas.
Citera
2007-11-12, 21:23
  #602
Medlem
ÅnkelGunnars avatar
Citat:
Ursprungligen postat av Zkullock
Det har varit så för mig ett bra tag nu.
Lika med att se youtube direkt i tråden.
Jag kör Flashscript genom IE7, och här funkar både Youtube och en drös image-hosts.
Citera
2007-11-13, 16:41
  #603
Medlem
bogarleffes avatar
Citat:
Ursprungligen postat av Zkullock
Det har varit så för mig ett bra tag nu.
Lika med att se youtube direkt i tråden.

Youtube funkar fint för mig, dock inte imageshack och imagevenue.
Citera
2007-11-13, 20:36
  #604
Medlem
micke_hs avatar
Citat:
Ursprungligen postat av oneman
Har du Greasemonkey installerat så känner det av av det är ett Greasemonkeyscript eftersom det slutar på .user.js. Det ska dyka upp en knapp uppe till höger som det står "Install" på.

Jag får inte skiten att fungera. Jag har den senaste versionen av greasemonkey och FF och scriptet. Att släppa scriptet i gm's scriptruta hjälpr inte. Filjäveln kommer inte upp. Vad är felet jag gör?
Citera
2007-11-13, 21:02
  #605
Medlem
Zkullocks avatar
Citat:
Ursprungligen postat av Johnny Blade
Det funkar fortfarande för mig så vitt jag vet, med ett undantag: när en användare har postat en bild från ImageShack och valt fel länk. Adressen i "Direct link to image" är det som ska användas.

Det har inte spelat någon roll för mig alls. Aldrig de sista månaderna har det fungerat.

Citat:
Ursprungligen postat av ÅnkelGunnar
Jag kör Flashscript genom IE7, och här funkar både Youtube och en drös image-hosts.

Har inte och tänker inte använda IE, men kul att det fungerar för dig/er med den webbläsaren.

Citat:
Ursprungligen postat av bogarleffe
Youtube funkar fint för mig, dock inte imageshack och imagevenue.

Hmm, det var ganska skumt tycker jag.
Har installerat samma sak på en väns dator och likaså där, inget av dessa två saker jag nämner fungerar som det ska.
Citera
2007-11-14, 02:24
  #606
Medlem
onemans avatar
Uppdaterat igen

Bildlänkar till php-sidor hos Imageshack och ImageVenue borde fungera nu. Jag har dessutom lagt till en ny funktion, nämligen stöd för kolumner:
Varje inlägg får en knapp i övre vänstra hörnet. Klickar man på den delas texten i inlägget upp i kolumner. Det är främst sådana som har ganska breda skärmar som kan uppskatta det, eftersom det är jobbigt att läsa långa inlägg med breda textrader.
Exempel:
Före
Efter

Andra ändringar:
Sparade citat läggs till i textrutan och tas sedan bort direkt från minnet, förut togs de bort först när man skickade meddelandet. Funktionen för att avgöra om de sparade citaten skulle läggas till eller inte var lite buggig, så jag ändrade det istället.
Fixa arkivlänkar är borttaget. Jag tvivlar på att det används särskilt mycket, men om någon vill ha det så kan man klistra in följande kod i en fil:
Jag tror att det var allt.

Scriptet ligger som vanligt på http://oneman.fb.googlepages.com/. Anledningen till att jag inte använder userscripts längre är att man inte kan ladda upp script med åäö i.
Citera
2007-11-14, 02:25
  #607
Medlem
onemans avatar
Test

http://www.youtube.com/watch?v=wZ7YedEopp4
http://en.wikipedia.org/wiki/Image:C...oon-Cookie.png
http://img216.imageshack.us/my.php?i...gkittenns0.jpg
http://img22.imagevenue.com/img.php?..._122_632lo.jpg
Citera
2007-11-14, 02:32
  #608
Medlem
mape_s avatar
Klockrent!
Citera
2007-11-14, 02:33
  #609
Medlem
onemans avatar
Citat:
Ursprungligen postat av micke_h
Jag får inte skiten att fungera. Jag har den senaste versionen av greasemonkey och FF och scriptet. Att släppa scriptet i gm's scriptruta hjälpr inte. Filjäveln kommer inte upp. Vad är felet jag gör?
GM är antagligen inaktiverat. Apan nere till höger ska vara glad och i färg. Är den ledsen och svartvit kan du klicka på den för att aktivera.

Citat:
Ursprungligen postat av Zkullock
Lika med att se youtube direkt i tråden.
Det fungerar utan problem för mig.
Citera
2007-11-14, 03:07
  #610
Medlem
Johnny Blades avatar
Lysande, oneman!
Citera
2007-11-14, 08:27
  #611
Medlem
tjaboooos avatar
Citat:
Ursprungligen postat av oneman
Det fungerar utan problem för mig.
Är flera månader sen youtube funka för mej senast men bilderna laddas nu igen
Citera
2007-11-14, 13:19
  #612
Medlem
Zkullocks avatar
Citat:
Ursprungligen postat av oneman
Det fungerar utan problem för mig.

Hmm okej, antar att jag har otur lr något då. Bilderna fungerar klockrent nu iaf efter att ha updaterat, men fortfarande problem med Youtube-länkar.
Citera