Vinnaren i pepparkakshustävlingen!
  • 1
  • 2
2023-03-15, 21:56
  #1
Medlem
swepies avatar
Tjooo

Köpte ett Logitech G435 headset nyligen
Har det uppkopplat via en bluetooth dongel då mitt moderkort inte har bluetooth inbyggt

Allt funkar både mic och ljud i alla program och spel men inte inne på CS:go

Inne på CS:Go funkar ljudet perfekt tills jag unmutar micen med knappen på headsetet, då slutar ljudet funka. Går jag då in på inställningar i CS:GO får jag ljudet att funka om jag väljer "Headset (G435 Gaming Headset Hands-free AG Audio)" Då funkar både ljud och mic, men ljudet är helt bedrövligt.
Väljer jag tillbaka till "Hörlurar G435 Gaming Headset Stereo" slutar allt ljud att fungera.

Någon som har en lösning på detta problem

Har så klart försökt starta om datorn, samt instasllera om headsetet genom att gå in i kontrollpanelen och trycka på "glöm" för att sedan återansluta headsetet.
Citera
2023-03-15, 22:06
  #2
Medlem
HemmaslagenWasabis avatar
Trixa lite med ljudinställningarna inne i själva spelet om du inte redan gjort det
Citera
2023-03-15, 22:11
  #3
Medlem
swepies avatar
Citat:
Ursprungligen postat av HemmaslagenWasabi
Trixa lite med ljudinställningarna inne i själva spelet om du inte redan gjort det
Har testat alla inställningar som finns
Citera
2023-03-31, 08:42
  #4
Medlem
Lite sent svar men försök stäng av brusreduceringen i mjukvaran
Citera
2023-03-31, 09:12
  #5
Moderator
^Eazs avatar
Testar support istället.

Dator- och konsolspel --> Support (Spel)
/Moderator
Citera
2023-03-31, 10:16
  #6
Medlem
Se till att headsettet är Default Device i Windows, både på uppspelning och inspelning. Jag hade liknande problem förut.
Citera
2023-03-31, 10:51
  #7
Medlem
Computerzs avatar
Som Vergatario sa så se till att headsetet är "Default device" innan du startar cs:go. Just voice använder den default från windows.
Citera
2023-04-01, 21:37
  #8
Medlem
Citat:
Ursprungligen postat av Computerz
Som Vergatario sa så se till att headsetet är "Default device" innan du startar cs:go. Just voice använder den default från windows.
Har testat de men de är nåt endå som gör att de inte funkar. Kan man få bort default inställningen? Ja tror den går tillbax till det på nå sätt.
Citera
2023-04-01, 21:58
  #9
Medlem
Computerzs avatar
Citat:
Ursprungligen postat av asdqe
Har testat de men de är nåt endå som gör att de inte funkar. Kan man få bort default inställningen? Ja tror den går tillbax till det på nå sätt.

Visst går du över LIGHTSPEED med headsetet? Inte blåtand?
Citera
2023-04-01, 21:58
  #10
Medlem
Computerzs avatar
Citat:
Ursprungligen postat av asdqe
Har testat de men de är nåt endå som gör att de inte funkar. Kan man få bort default inställningen? Ja tror den går tillbax till det på nå sätt.

Ladda också hem deras mjukvara Logitech G HUB eller vad den heter.
Citera
2023-04-14, 23:04
  #11
Medlem
swepies avatar
Citat:
Ursprungligen postat av Computerz
Visst går du över LIGHTSPEED med headsetet? Inte blåtand?
Kör via en blåtand USB
Citera
2023-05-09, 11:44
  #12
Medlem
Jag tror du behöver stänga av virusprogrammet.
Citera
  • 1
  • 2

Stöd Flashback

Flashback finansieras genom donationer från våra medlemmar och besökare. Det är med hjälp av dig vi kan fortsätta erbjuda en fri samhällsdebatt. Tack för ditt stöd!

Stöd Flashback