• 35 381 online
  • 1 128 720 medlemmar
  • 58 563 128 inlägg
2016-07-19, 21:10
  #1
Medlem
Hej.

Har haft sedan en tid problem med min Mac att den endast ansluter till ett Wi-fi nätverk.

Jag har två stycken routrar här hemma och macen ansluter bara till den routern som finns på övervåningen, när jag försöker ansluta till routern på nedervåningen så står det att den ansluter men ingenting händer.

Oavsett vilket nätverk jag ansluter till så måste jag ange IP adressen manuellt för att kunna ansluta, om jag ändrar till Automatisk IP så får den hela tiden fel IP adress.

Någon som vet vad jag skall göra för att lösa dessa problem ?
__________________
Senast redigerad av olah27 2016-07-19 kl. 21:38.
Citera
2016-07-19, 21:38
  #2
Medlem
Citat:
Ursprungligen postat av olah27
Hej.

Har haft sedan en tid problem med min Mac att den endast ansluter till ett Wi-fi nätverk.

Jag har två stycken routrar här hemma och macen ansluter bara till den routern som finns på övervåningen, när jag försöker ansluta till routern på nedervåningen så försöker den att ansluta utan att något händer.

Oavsett vilket nätverk jag ansluter till så måste jag ange IP adressen manuellt för att kunna ansluta, om jag ändrar till Automatisk IP så får den hela tiden fel IP adress.

Någon som vet vad jag skall göra för att lösa dessa problem ?

Vad är det för routrar? En av dom är väl uppsatt som accesspunkt, två routrar har du väl ändå inte? Det låter som om det är felkonfigurerat nånstans. Om routern delar ut IP-adresser så ska det ju funka per automatik. Har du någon annan dator eller enhet som ansluter? Funkar det med dessa?
Citera
2016-07-19, 22:11
  #3
Medlem
Har en TP-Link TD-W8970 som är kopplad till telejacket och en Thomson TG585 som är på övervåningen som är inställd på bryggad anslutning.

Macen ansluter till Thomson routern utan problem dock inte till TP-Linken.

Det händer ibland på mina övriga datorer i hemmet att man måste ange manuellt intern IP adress.
Citera
2016-07-19, 22:40
  #4
Medlem
Citat:
Ursprungligen postat av olah27
Har en TP-Link TD-W8970 som är kopplad till telejacket och en Thomson TG585 som är på övervåningen som är inställd på bryggad anslutning.

Macen ansluter till Thomson routern utan problem dock inte till TP-Linken.

Det händer ibland på mina övriga datorer i hemmet att man måste ange manuellt intern IP adress.

Då är det troligen inget problem med iMacen. Thomson-routrarna är ett jäkla mög att göra ändringar i, byt plats på dom och låt Thomson-burken vara router och TP-linken accesspunkt.
Citera
2016-07-19, 22:48
  #5
Medlem
deadhead.s avatar
Citat:
Ursprungligen postat av olah27
Har en TP-Link TD-W8970 som är kopplad till telejacket och en Thomson TG585 som är på övervåningen som är inställd på bryggad anslutning.

Macen ansluter till Thomson routern utan problem dock inte till TP-Linken.

Det händer ibland på mina övriga datorer i hemmet att man måste ange manuellt intern IP adress.
Det behöver du inte göra.

Prova det som ovanstående användare rekommenderar. Bryggar också en Thomson och ansluter med en MBP och det fungerar toppen.
Citera
2016-07-19, 23:20
  #6
Medlem
Köpte TP-Linken för att slippa att Thomsonen tappar anslutningen nästan varje dag.

Har inte lust att byta tillbaka så att problemen skall uppstå igen fast det händer även nu att den lägger av när man kör bryggad anslutning fast inte så ofta.
Citera