• 11 288 online
  • 1 139 047 medlemmar
  • 59 001 938 inlägg
2015-12-02, 12:03
  #205
Medlem
TitanDukes avatar
kom på hur man gör
Citera
2015-12-02, 21:00
  #206
Medlem
Lill0neZs avatar
Hej!

Behöver hjälp med mitt Wii. Jag får inget ljud från tv:n. Jag har kopplat in alla kablar i tv:n men jag får ändå inget ljud, endast bild. Har kontrollerat alla kablar så att dom sitter på rätt plats och att dom sitter i ordentligt.

Tack på förhand.
Citera
2015-12-25, 22:50
  #207
Medlem
Jag har också problem med ljudet på wii:t. Funkar på en gammal tjock TV vi har men inte alls på vår nya platt TV och hittar inga såna där komponent kablar. Man får fram iallafall bild med en scart adapter men ljudet är fortfarande borta och känns som att vi provat allt. Någon som vet vad som kan vara fel?
Citera
2015-12-27, 12:14
  #208
Medlem
annanmedlems avatar
Gamefaqs, Reedeemer, http://www.gamefaqs.com/wii-u/631516...sing-my-wii-u:
"Alrighty...

-Lets go into the System Settings (Wrench Icon)
-Click on the fourth icon from the left, you'll see the TV options here (TV with Wrench) and then click on it.
-Here you're going to scroll down and the second to last option is "TV Audio-Output Type" Click on that.
-Now you have the option to choose Surround, Stereo, or Monaural. But first we're gonna click on the button in the upper-right corner, [(X) Output-Cable Settings].

---This is where I think your problem is. Choose the option pertaining to whichever cable you're using. Mess around with these to see if you can get some sound from your TV.

-If that worked out for you, go back to the previous screen and decide on whether you want Surround of Stereo sound.

Let me know if this worked for you!"
Citera
2016-02-05, 19:44
  #209
Medlem
God afton.
Har fått låna ett gammalt wii av svärmor till barnen. Provade att starta med composite kablarna. Får till ljud men bilden blir enbart svartvit. Har provat med typ scart adapter. Är ju tre kablar original. Gul vit röd. Har dock fem uttag på tvn. Provat att ändra mellan 50 till 60hz. Vad mer kan jag prova?
Citera
2016-02-05, 21:49
  #210
Medlem
X_surfers avatar
Citat:
Ursprungligen postat av deadwill
God afton.
Har fått låna ett gammalt wii av svärmor till barnen. Provade att starta med composite kablarna. Får till ljud men bilden blir enbart svartvit. Har provat med typ scart adapter. Är ju tre kablar original. Gul vit röd. Har dock fem uttag på tvn. Provat att ändra mellan 50 till 60hz. Vad mer kan jag prova?

Låter som att du försöker ansluta composite-kablarna til komponent-ingången, i så fall är det det som blir galet.

Ingången du ska använda heter alltså composite eller alternativt video in.

Här är en bild för att hjälpa dig lite på traven, i bild exemplet här, så är det alltså den vänstra ingången du ska använda.

http://i.imgur.com/L0zda0C.jpg

För övrigt kan jag starkt rekommendera en komponent-kabel istället, det ger betydligt snyggare bild, än composite-kabeln och finns att köpa för 99 kr.

http://www.24.se/ljud-bild-foto/tv-s...paign=prisjakt
__________________
Senast redigerad av X_surfer 2016-02-05 kl. 21:53.
Citera
2017-09-12, 16:33
  #211
Medlem
Gosifs avatar
Hej alla Wii-fans! En snabb fråga här!

Kan någon verifiera om Wii 2 HDMI-adaptern är något att ha? Den vita man stoppar i där bak på Wii-konsolen? Har hört att det bara ger 420p men att rendering försvinner och inte alls visar 720p-1080p.

Finns andra tips?

Mvh!
Citera