• 19 021 online
  • 1 213 061 medlemmar
  • 62 574 245 inlägg
  • 1
  • 2
2019-01-11, 16:31
  #13
Medlem
Citat:
Ursprungligen postat av Tiger-Lily
Okej. Har du någon länk till hur jag gör detta, så jag gör rätt och inte snurrar runt och misslyckas igen?
Var tyvärr rätt länge sedan, och jag hittar det inte via en snabb googling. Sorry.
Citera
2019-01-11, 16:36
  #14
Medlem
Citat:
Ursprungligen postat av Sugminstorasalta
Var tyvärr rätt länge sedan, och jag hittar det inte via en snabb googling. Sorry.

Tack ändå!
Citera
2019-01-11, 17:54
  #15
Medlem
PrettySneakys avatar
Citat:
Ursprungligen postat av Tiger-Lily
Tack ändå!

Vilken version kör du? I senare versioner av ubuntu borde det bara vara att söka upp eclipse i "ubuntu software center".

https://help.ubuntu.com/community/UbuntuSoftwareCenter

Generellt sett behöver man liksom inte krångla med terminalen om man inte vill.
Citera
2019-01-11, 18:21
  #16
Medlem
Citat:
Ursprungligen postat av PrettySneaky
Vilken version kör du? I senare versioner av ubuntu borde det bara vara att söka upp eclipse i "ubuntu software center".

https://help.ubuntu.com/community/UbuntuSoftwareCenter

Generellt sett behöver man liksom inte krångla med terminalen om man inte vill.

Jag kör Ubuntu 18.04.1 och jag har försökt installera via software center ett antal gånger utan att lyckas. Får samma error hela tiden nu (det jag tidigare delat här i tråden).
Citera
2019-01-11, 20:37
  #17
Moderator
vhes avatar
Citat:
Ursprungligen postat av Tiger-Lily
Jag kan inte hitta /usr/lib/eclipse/plugins/org.eclipse.osgi_3.8.1.dist.jar bland mina plugins

Bionic (Ubuntu 18.04) har version 3.9.1 av det paketet. För att få 3.8.1 behöver du installera från Xenial (16.04). Om något explicit begär den versionen så verkar du ha nån mismatch mellan versioner. Inte för att jag vet vad du bör göra åt det. Är det nån frankenstein-maskin som kör en blandning av olika versioner av Ubuntu, eller hämtar du Eclipse från någon extern källa?
Citera
2019-01-12, 01:04
  #18
Medlem
Citat:
Ursprungligen postat av vhe
Bionic (Ubuntu 18.04) har version 3.9.1 av det paketet. För att få 3.8.1 behöver du installera från Xenial (16.04). Om något explicit begär den versionen så verkar du ha nån mismatch mellan versioner. Inte för att jag vet vad du bör göra åt det. Är det nån frankenstein-maskin som kör en blandning av olika versioner av Ubuntu, eller hämtar du Eclipse från någon extern källa?

Du menar att det är fel på mitt Ubuntu? Jag har det installerat i Oracles VirtualBox, så kanske kan ladda hem ett annat Ubuntu och prova installera det där? Kanske finns en nyare version, alternativt så har jag en äldre version, jag kan prova.
Citera
2019-01-12, 11:48
  #19
Medlem
Citat:
Ursprungligen postat av vhe
Bionic (Ubuntu 18.04) har version 3.9.1 av det paketet. För att få 3.8.1 behöver du installera från Xenial (16.04). Om något explicit begär den versionen så verkar du ha nån mismatch mellan versioner. Inte för att jag vet vad du bör göra åt det. Är det nån frankenstein-maskin som kör en blandning av olika versioner av Ubuntu, eller hämtar du Eclipse från någon extern källa?

Tack, tack, tack för hjälpen!!!!! Installerade en annan version av Ubuntu och nu, ÄNTLIGEN, fungerar det! Aldrig hade jag gissat att det var Ubuntu som det var fel på, trodde det var något annat, men du, du var smart nog att ställa rätt frågor! TACK, äntligen kan jag avsluta den här kursen!
Citera
2019-01-12, 16:51
  #20
Moderator
vhes avatar
Citat:
Ursprungligen postat av Tiger-Lily
Tack, tack, tack för hjälpen!!!!! Installerade en annan version av Ubuntu och nu, ÄNTLIGEN, fungerar det! Aldrig hade jag gissat att det var Ubuntu som det var fel på, trodde det var något annat, men du, du var smart nog att ställa rätt frågor! TACK, äntligen kan jag avsluta den här kursen!

Så bra :-) För sakens skull kan väl tillägas att det inte direkt var fel på Ubuntu, det var bara så att du försökte installera en version av antingen Eclipse, eller där pluginen varenuhette som förväntade sig en annan version av Ubuntu än den du hade. Lite märkligt är det om du bara installerat från de officiella arkiven, men oh well...
Citera
  • 1
  • 2