• 39 147 online
  • 1 203 925 medlemmar
  • 62 296 417 inlägg
2018-10-14, 21:25
  #7681
Medlem
1000001s avatar
Citat:
Ursprungligen postat av xpqr12345
Kan du byta till tangentbordslayout "Swedish Dead keys"? Och vad händer i så fall?

Citat:
Ursprungligen postat av raggarsvin
Ja problemet är ju att du har "Swedish (no dead keys)" och inte bara Svenska. Kolla bland språken.
Det är ju det som är problemet, det finns ingen annorlunda layout som funkar:
https://i.imgur.com/WhOXfuu.png

Finns det möjligtvis fler layouts att ladda ner, eller går det möjligtvis att lägga till dead keys med xinitrc?

EDIT: Löste det! Valde 'Use System Default' i Settings > Keyboard > Layout och körde detta i terminalen:
Citat:
localectl set-keymap se
localectl set-x11-keymap se
__________________
Senast redigerad av 1000001 2018-10-14 kl. 22:06.
Citera
2018-10-15, 14:28
  #7682
Medlem
raggarsvins avatar
Citat:
Ursprungligen postat av 1000001
Det är ju det som är problemet, det finns ingen annorlunda layout som funkar:
https://i.imgur.com/WhOXfuu.png

Finns det möjligtvis fler layouts att ladda ner, eller går det möjligtvis att lägga till dead keys med xinitrc?

EDIT: Löste det! Valde 'Use System Default' i Settings > Keyboard > Layout och körde detta i terminalen:
Vet att du löste det, men kan du inte bara trycka på "Swedish" utan att fälla ut menyn med alla andra alternativ?
Citera
2018-10-15, 19:06
  #7683
Medlem
1000001s avatar
Citat:
Ursprungligen postat av raggarsvin
Vet att du löste det, men kan du inte bara trycka på "Swedish" utan att fälla ut menyn med alla andra alternativ?
Ja, det fungerade också. Tack!
Ibland är det bara för enkelt.
Citera
2018-10-15, 21:30
  #7684
Medlem
Bleppe_Bfs avatar
Har precis gjort en större uppdatering däribland drivrutiner och annat ingår.

Var och varannan sida med video kraschar Firefox tabbar numera.

Har Firefox Quantum 62.

Den här videon kan jag se utan problem i chromium.
https://www.youtube.com/watch?v=5PjIirHFISo

Den tvärkraschar i Firefox.

Den här kan jag däremot se i Firefox.
https://www.youtube.com/watch?v=wsy7AplRNYQ

Vad är det för skillnad på dem? Har youtube bytt spelare eller codecs på enbart vissa videos eller vad?

Går jag till about:crashes så finns det drivor med rapporter där, men klickar jag på någon av dem så står de bara och snurrar, högerklickar jag står det bara någonting om throttling.
Citera
2018-10-30, 13:24
  #7685
Medlem
amazon prime video netflix inga problem men hbo även att man kör crome på valfri dist så funkar det inte nån som vet varför
Citera
2018-10-30, 14:22
  #7686
Medlem
nutkjells avatar
Citat:
Ursprungligen postat av epson740
amazon prime video netflix inga problem men hbo även att man kör crome på valfri dist så funkar det inte nån som vet varför

Drog en snabb googling och det verkar som att du behöver ett program som heter pipelight som styr upp den nödvändiga DRM-grejerna för chrome HBO behöver för att fungera.

"In order for HBO Now to work on your system, you'll need to install a program called "Pipelight." This program makes it possible to run Windows proprietary plugins in Linux browsers with the help of Wine"

Fanns några guider (för ubuntu) när jag snabbsökte på saken.
Citera
2018-11-21, 21:18
  #7687
Medlem
tjenare.knugens avatar
Hej

Jag har en filserver hemma som kör Ubuntu Server 16.04. På den har jag massa mappar med bilder.
Hur gör jag enkelt för att visa dessa bilder i min Android via nätverket? Jag vill ej att bilderna laddas ner och lagras på telefonen, utan jag vill endast visa dem. Finns det någon bra app?

Hade kunnat ladda upp alla foton i Google Photos men det är ju en del jobb

Sorry om detta ska ligga i Android-forumet...
Citera
2018-11-21, 22:37
  #7688
Medlem
Citat:
Ursprungligen postat av tjenare.knugen
Hej

Jag har en filserver hemma som kör Ubuntu Server 16.04. På den har jag massa mappar med bilder.
Hur gör jag enkelt för att visa dessa bilder i min Android via nätverket? Jag vill ej att bilderna laddas ner och lagras på telefonen, utan jag vill endast visa dem. Finns det någon bra app?

Hade kunnat ladda upp alla foton i Google Photos men det är ju en del jobb

Sorry om detta ska ligga i Android-forumet...


Jag tror det enklaste du kan göra är att använda din server som webserver. Om du då ser till att mappen med bilder ligger på rätt ställe så behöver du bara surfa till den med mobilen/plattan/vad-du-nu-vill-använda.
Citera
2018-11-22, 02:02
  #7689
Medlem
Citat:
Ursprungligen postat av tjenare.knugen
Hej

Jag har en filserver hemma som kör Ubuntu Server 16.04. På den har jag massa mappar med bilder.
Hur gör jag enkelt för att visa dessa bilder i min Android via nätverket? Jag vill ej att bilderna laddas ner och lagras på telefonen, utan jag vill endast visa dem. Finns det någon bra app?

Hade kunnat ladda upp alla foton i Google Photos men det är ju en del jobb

Sorry om detta ska ligga i Android-forumet...

Använd dig av SSHFS.
Citera
2018-12-16, 18:15
  #7690
Medlem
Sleepyoh22s avatar
Hej
Har ett fractal r5 med ett msi x370 sli plus, fungerat bra sen 4.12 utan problem, men nu vid 4.19 har jag bekymmer med ljud, fungerar i Windows så inget hårdvaru problem.

Har min receiver kopplad bak på datorn via vanlig ljudutgång 3.5mm som går till två rca kontakter i receiver. Fram på chassi ansluter jag ibland vanliga hörlurar, så fort hörlurarna ansluts händer något då mina högtalare skickar ut en statisk ton på hög volym, så fort jag drar ut hörlurar i fronten tystnar det och fungerar som vanligt.

Windows funkar som alltid, trodde först att senaste 4.19.8 var bekymret så nedgraderade till en äldre kernel som jag vet var ok men hade samma fel.

Låter vanligtvis sddm starta plasma, men inaktiverade det och installerade gnome och gdm men det ger exakt samma beteende, så fort gdm eller sddm är igång börjar mina högtalare tjuta.

Så det är inte begränsat till gdm/gnome eller plasma/sddm, ej heller fungerar en äldre kernel.

Vad ska jag felsöka nu? Alsa eller vad ljudet heter? Inte helt säker på ljud biten här, har inte installerat något annat än plasma/sddm och vardagliga program ganska standard arch installation i övrigt.

I windows kan jag lätt byta mellan standard ljuskälla och växlar där mellan högtalare och högtalare, men i Linux har jag än så länge växlat mellan att dra ut hörlurarna för att få källan till receiver. Nu kan jag inte ha mina hörlurar inkopplade alls då receiver bara tjuter 😢
Citera
2018-12-17, 23:21
  #7691
Medlem
Har just installerat Raspbian, muspekaren är extremt snabb..
Jag försöker ändra i "Keyboard and mouse settings" och trycker "ok" för att avsluta.
När jag sedan öppnar fönstret igen så är det tillbaka till samma hastighet.

Detta gäller inte andra inställningar i fönstret...

Nån som har en lösning? Får ont i handleden.

Tack
Citera
2018-12-17, 23:53
  #7692
Medlem
Citat:
Ursprungligen postat av GoldNux
Har just installerat Raspbian, muspekaren är extremt snabb..
Jag försöker ändra i "Keyboard and mouse settings" och trycker "ok" för att avsluta.
När jag sedan öppnar fönstret igen så är det tillbaka till samma hastighet.

Detta gäller inte andra inställningar i fönstret...

Nån som har en lösning? Får ont i handleden.

Tack

Mitt enda tips är att kolla om det finns en knapp "Verkställ" eller liknande i inställningsfönstret. Det finns nämligen något sådant i min dist, och klickar man inte på den så ändras inget.
Citera