• 31 202 online
  • 1 123 180 medlemmar
  • 58 309 209 inlägg
2017-09-12, 16:06
  #1
Medlem
Iman2014s avatar
Hej!

Nu är det så att jag har stora problem med att skapa ett lösenord på mitt TP-LINK router. Jag har verkligen försökt och har följt instruktionerna som deras hemsida har här

http://www.tp-link.com/us/faq-183.html

Jag valde WEP, Key 2 som dem sa och valde ett lösenord.

När jag tryckte "Save" så stod det att routern måste "reboot". Jag tryckte ja, och då förlorade vi Internet. Jag kan endast återfå Internet om jag använder min ethernetkabel och då kan jag inte logga in på min TP-LINK då det står att lösenord är fel, trots att det är det lösenord jag valde!

Jag kan inte gå in och ändra eftersom http://192.168.1.1 inte fungerar när jag använder mig av ethernetkabel.

Hur ska jag göra?

Jag har väldigt lite kunskap om detta, hade varit tacksam om ni kunde förklara detta.
Citera
2017-09-12, 16:11
  #2
Medlem
salxars avatar
WEP är osäkert och helt värdelöst, kör på WPA2 och se om det funkar bättre.

Edit: Lösenordet du väljer till WEP är inte samma lösenord som du ska logga in på routern med ethernet på...
__________________
Senast redigerad av salxar 2017-09-12 kl. 16:22.
Citera
2017-09-12, 16:21
  #3
Medlem
Resetta routern.
Citera
2017-09-12, 16:32
  #4
Medlem
Iman2014s avatar
Citat:
Ursprungligen postat av salxar
WEP är osäkert och helt värdelöst, kör på WPA2 och se om det funkar bättre.

Edit: Lösenordet du väljer till WEP är inte samma lösenord som du ska logga in på routern med ethernet på...

Jag försökte detta 2-3 månader sen men även där hade jag problem. Men jag ska försöka testa igen med WPA2.

Jag försökte logga in med detta lösenordet på Wifi, men även där stod det felaktigt lösenord.

Jag är helt okunnig angående detta. Just nu använder jag mig av ethernet kabel för att försöka återkomma till det stället där man ändrar i dessa saker. Jag skrev in vad som står i denna hemsidan http://www.tp-link.com/us/faq-183.html, alltså http://192.168.1.1

Men det fungerar inte. Så nu kan jag inte ens ändra tillbaka.
Citera
2017-09-12, 16:33
  #5
Medlem
Iman2014s avatar
Citat:
Ursprungligen postat av IMMOR
Resetta routern.

Jag har gjort det.
Citera
2017-09-12, 16:37
  #6
Medlem
Iman2014s avatar
Jag har även sökt i kommandotolken och tryckt ipconfig och sedan kopierat det som står i Default Gateway i Ethernet adapter Ethernet. Men då får jag följande meddelande

Webbplatsen kan inte nås. "Numret" avvisade anslutningen.
Citera
2017-09-12, 16:42
  #7
Medlem
Resetta igen med kabel ska det inte vara några problem.
Citera
2017-09-12, 16:43
  #8
Medlem
st0ckiss avatar
Citat:
Ursprungligen postat av Iman2014
Jag har även sökt i kommandotolken och tryckt ipconfig och sedan kopierat det som står i Default Gateway i Ethernet adapter Ethernet. Men då får jag följande meddelande

Webbplatsen kan inte nås. "Numret" avvisade anslutningen.

Vad får du för IP-adress och vad står det för adress under "Default gateway?
Citera
2017-09-14, 01:49
  #9
Medlem
PeterNosters avatar
Citat:
Ursprungligen postat av st0ckis
Vad får du för IP-adress och vad står det för adress under "Default gateway?

(FB) Vill ha lösenord på TP-LINK routern, har stora problem
Citera
2017-09-14, 01:50
  #10
Medlem
PeterNosters avatar
Citat:
Ursprungligen postat av Iman2014
Jag har gjort det.

Vilken TP-link är det?
Hur gjorde du reset?
Citera