• 22 353 online
  • 1 123 027 medlemmar
  • 58 298 646 inlägg
2017-05-19, 23:36
  #1
Medlem
Jag har OS X 10.10.5 och använder Photoshop CS6. Nu kräver ett annat program att jag uppdaterar OS X. Frågan är om CS 6 kommer att fungera sedan.

Det andra programmet kräver OS X 10.11.2 eller senare.

Dessutom har jag Quark Xpress 8.1 och vet inte heller om det kommer att fungera med nyare OS.

Hos producenterna hittar jag uppgift är äldsta OS som funkar med programmen, men inte vilket det nyaste som funkar är.
Citera
2017-05-20, 07:10
  #2
Medlem
Citat:
Ursprungligen postat av Busbas
Jag har OS X 10.10.5 och använder Photoshop CS6. Nu kräver ett annat program att jag uppdaterar OS X. Frågan är om CS 6 kommer att fungera sedan.

Det andra programmet kräver OS X 10.11.2 eller senare.

Dessutom har jag Quark Xpress 8.1 och vet inte heller om det kommer att fungera med nyare OS.

Hos producenterna hittar jag uppgift är äldsta OS som funkar med programmen, men inte vilket det nyaste som funkar är.

CS 6 funkar på OS X 10.11, Adobe ger ingen support för det, men det fungerar. Vad gäller Quark vet jag inte.
Citera