31 224 besökare online
858 283 medlemmar • 45 872 431 inlägg
Användarnamn 
Lösenord
Flashback Forum > Dator och IT > Programvara - Windows
Svara på ämne
Ämnesverktyg
Anonymouzz
Medlem
Anonymouzzs avatar
Citat:
Ursprungligen postat av Andreasvb
Ladda ned senaste som finns på Nvidias hemsida.


Drivrutiner som följer med kan vara äldre än de som finns att ladda ned.

Gäller detta även för moderkortet? Ska jag ladda ned BIOS till moderkortet från deras hemsida också?
Isf om jag ska ladda ner drivrutinerna till moderkortet är de dessa då? http://bit.ly/L2qHA2 eller finns det nån "bundel" så jag slipper sitta och ladda ner en o en.
 
RutSvensson
Medlem
RutSvenssons avatar
Citat:
Ursprungligen postat av Anonymouzz
Gäller detta även för moderkortet? Ska jag ladda ned BIOS till moderkortet från deras hemsida också?

Behövs inte. Moderkortets orginalbios behöver sällan bytas.
 
Anonymouzz
Medlem
Anonymouzzs avatar
Citat:
Ursprungligen postat av RutSvensson
Behövs inte. Moderkortets orginalbios behöver sällan bytas.

Skönt att höra! Tar samma fråga som förut, om jag ska ladda ner drivrutinerna till moderkortet är de dessa då? http://bit.ly/L2qHA2 eller finns det nån "bundel" så jag slipper sitta och ladda ner en o en.
 
RutSvensson
Medlem
RutSvenssons avatar
Citat:
Ursprungligen postat av Anonymouzz
Skönt att höra! Tar samma fråga som förut, om jag ska ladda ner drivrutinerna till moderkortet är de dessa då? http://bit.ly/L2qHA2 eller finns det nån "bundel" så jag slipper sitta och ladda ner en o en.

Du behöver inte ladda ner några alls
Alla nya MSI-kort har Live Update 5 som fixar det åt dig.
Live Update 5-skivan installerar bara programmet i dess brända version, alla drivers som senare installeras är up-to-date.

Lycka till!
__________________
Senast redigerad av RutSvensson 2012-06-27 kl. 22:42.
 
Anonymouzz
Medlem
Anonymouzzs avatar
Citat:
Ursprungligen postat av RutSvensson
Du behöver inte ladda ner några alls
Alla nya MSI-kort har Live Update 5 som fixar det åt dig.
Live Update 5-skivan installerar bara programmet i dess brända version, alla drivers som senare installeras är up-to-date.

Lycka till!

Jaha.. Men tack så mycket för all hjälp!!
 
Plaguetongue
Medlem
Plaguetongues avatar
Tjenare FB, jag behöver lite hjälp. har bytt massa saker i min dator som jag fick med en kompis och dom var lite bättre än mina... hursomhelst...

formaterade och installerade om Windows (har 32 bit)

allt fungerar fint förutom att jag inte kommer ut på internet, satte i nätverkskortet (under grafikkortet) och det lyser två gröna lampor på baksidan, stack i nätverkskabeln där men det verkar inte som internet vill hoppa igång.

har dock ingen skiva till moderkortet så är tvungen att ladda hem drivrutinerna och installera dom själv men jag är inte säker på vilka jag ska ha. jag har testat installera massa drivrutiner men inget hjälper tydligen, ska man avinstallera alla som inte fungerar eller? jag fattar inte... behöver lite grundläggande hjälp så jag kan få igång internet =)

Moderkort: ConRoe 1333 DVI/H

Nätverkskort: http://www.tp-link.com/en/products/d...?model=TG-3269

här är nå drivrutiner dom sa åt mej att ladda ner på PChemma

http://img401.imageshack.us/img401/7808/kston.jpg
__________________
Lila 4-ever, en film som handlar om en kille som får målarfärg över sig.
 
Plaguetongue
Medlem
Plaguetongues avatar
Citat:
Ursprungligen postat av Plaguetongue
Tjenare FB, jag behöver lite hjälp. har bytt massa saker i min dator som jag fick med en kompis och dom var lite bättre än mina... hursomhelst...

formaterade och installerade om Windows (har 32 bit)

allt fungerar fint förutom att jag inte kommer ut på internet, satte i nätverkskortet (under grafikkortet) och det lyser två gröna lampor på baksidan, stack i nätverkskabeln där men det verkar inte som internet vill hoppa igång.

har dock ingen skiva till moderkortet så är tvungen att ladda hem drivrutinerna och installera dom själv men jag är inte säker på vilka jag ska ha. jag har testat installera massa drivrutiner men inget hjälper tydligen, ska man avinstallera alla som inte fungerar eller? jag fattar inte... behöver lite grundläggande hjälp så jag kan få igång internet =)

Moderkort: ConRoe 1333 DVI/H

Nätverkskort: http://www.tp-link.com/en/products/d...?model=TG-3269

här är nå drivrutiner dom sa åt mej att ladda ner på PChemma

http://img401.imageshack.us/img401/7808/kston.jpg


NVM har fixat det nu
__________________
Lila 4-ever, en film som handlar om en kille som får målarfärg över sig.
 
XanX
Medlem
Abit AG8-V Lan Driver

Hej!
Skulle behöva följande drivrutiner till min gamla dator : AG8 series Realtek Lan Driver. Det är viktigt att det är Realtek. Testat en hel drös med övriga LAN drivers som skall passa till AG8 men får ändå inte fram något internet eftersom det är XP på burken. ftp.abit.com.tw är också nedstängd så kan ikke ladda ner därifrån. Någon som sitter på drivrutinen?
 
Floff.
Medlem
Hejsan.
Datorn fick sig ett spratt och jag vet inte vad den sysslade med men iallafall kommer inte in i Windows när jag startar datorn utan får "Loading asus express gate ... Express gate installation is incomplete.
Verision-post code: (L11209 - 8C000002) " Se bild: http://i49.tinypic.com/2v1rjf4.jpg


Jag kommer däremot in i datorn om jag klickar på F8 och väljer den rätta hårddisken.
Men hur fan får jag bort det där andra. Är inte så kul att sitta och trycka F8 hela tiden!!
 
Waqput
Medlem
Citat:
Ursprungligen postat av XanX
Hej!
Skulle behöva följande drivrutiner till min gamla dator : AG8 series Realtek Lan Driver. Det är viktigt att det är Realtek. Testat en hel drös med övriga LAN drivers som skall passa till AG8 men får ändå inte fram något internet eftersom det är XP på burken. ftp.abit.com.tw är också nedstängd så kan ikke ladda ner därifrån. Någon som sitter på drivrutinen?
http://www.realtek.com/downloads/dow...nloads=true#91

Citat:
Ursprungligen postat av Floff.
Hejsan.
Datorn fick sig ett spratt och jag vet inte vad den sysslade med men iallafall kommer inte in i Windows när jag startar datorn utan får "Loading asus express gate ... Express gate installation is incomplete.
Verision-post code: (L11209 - 8C000002) " Se bild: http://i49.tinypic.com/2v1rjf4.jpg
Jag kommer däremot in i datorn om jag klickar på F8 och väljer den rätta hårddisken.
Men hur fan får jag bort det där andra. Är inte så kul att sitta och trycka F8 hela tiden!!
Det är ett enkelt Linux OS som bootar snabbt. MSIs variant installerar man i Windows. Du kan ju testa ominstallera och sedan avinstallera det.
http://support.asus.com/Download.asp...Gate&p=3&os=30

Eller/också testa ta bort det eller ändra så att Windows startas
run>msconfig->Boot
__________________
Senast redigerad av Waqput 2012-07-06 kl. 18:50.
 
thefalln
Medlem
Problem att installera scanner

Har köpt en begagnad scanner med tillhörande drivrutiner. När jag försökte installera den sa datan för det första att den inte hade en signerad drivrutin, men körde ändå vidare (det är en riktig skiva som tillhör scannern). Men den kunde ändå inte installeras. Såg att drivrutinen var till för windows 2000/98, men jag har vista. Kan någon tipsa om hur jag ska få den att funka till min dator?
 
Night
Medlem
Nights avatar
Tillverkare och modell på scanner?
 
Svara på ämne
Topp Dela »